Avira versão 2012: O Web Protection não pode ser instalado se o Google Chrome for o navegador padrão

Se você estiver usando o Google Chrome como navegador padrão, pode ser que não consiga usar o Avira Web Protection, já que a barra de ferramentas do Avira (ou a barra de ferramentas do Ask.com, respectivamente) só pode ser executada no Internet Explorer 6 ou versões superiores e no Firefox.

Consulte esta página para mais informações:
http://about.ask.com/apn/toolbar/docs/default/faq/en/ie/index.html#na2

Observação adicional:

Se você estiver usando o Opera como navegador padrão, a barra de ferramentas do Avira Toolbar será instalada, mas apenas no Internet Explorer e no Firefox.

Produtos afetados

  • Avira Free Antivirus [Windows]
  • Data de criação : segunda-feira, 18 de julho de 2011
  • Última atualização: quarta-feira, 19 de setembro de 2012
  • Classifique este artigo
Isto lhe ajudou?