WebGate 3.3 startet nicht mehr nach einem Produktupdate

Nach einem Produktupdate auf WebGate 3.3 kann es vorkommen, dass der Dienst nicht mehr startet. Hintergrund hierfür kann eine sensiblere Prüfung von WebGate auf vielfach vorkommende Keyfiles unter /usr/lib/AntiVir/webgate/ sein.

Sofern dies der Fall ist, schlägt der Start von WebGate auf der Konsole wie folgt fehl:


Starting: avwebgate.bin
(FAILED)

error: /usr/lib/AntiVir/webgate/avwebgate.bin failed
See log files for details.

Stopping: savapi


Bitte kontrollieren Sie daraufhin das Logfile auf folgende Einträge (hierzu ist mindestens der LogLevel 3 in der avwebgate.conf erforderlich!):

AVWG: ERROR no valid license found, please install a valid full or evaluation license
AVWG: ERROR failed to get savapi info (-30)

In diesem Fall prüfen Sie bitte die Anzahl der Lizenzen in Ihrem Installationsverzeichnis:


ls -al /usr/lib/AntiVir/webgate/*.key

Sofern mehrere Einträge vorhanden sind, können Sie mit Hilfe des Tools "avlinfo" prüfen, welche Keyfiles mittlerweile abgelaufen sind und diese dann entfernen.
Eine andere Möglichkeit ist das Umbenennen des jeweils gültigen Keyfiles in hbedv.key oder webgate.key.

Mit dieser Modifikation sollte WebGate wieder in der Lage sein zu starten.
Andernfalls kontaktieren Sie bitte unseren Support zur genaueren Analyse.

Betroffene Produkte

  • Avira AntiVir WebGate [Linux]
  • Avira WebGate Suite [Linux]
  • Erstellt : Freitag, 17. August 2012
  • Zuletzt aktualisiert: Donnerstag, 28. Februar 2013
  • Diesen Artikel bewerten
War das hilfreich?