Das brauchen Sie für unsere Software:

Microsoft Windows 7 Service Pack 1 oder neuer, mit den neuesten Updates, Hotfixes und Patches.

Für eine vollständige Liste der Systemanforderungen klicken Sie bitte den Link:

Alle Anforderungen ansehen >