A Avira reparou novamente uma falha de segurança “Oracle Outside In” no Avira AntiVir Exchange 9.2

A Oracle reparou recentemente novas falhas de segurança em sua biblioteca “Oracle Outside In”. As alterações afetam o Avira AntiVir Exchange 9.2 porque esse produto também usa a mesma biblioteca. A Avira já resolveu o problema e oferece para isso um novo patch. Recomendamos a instalação desse patch assim que possível para solucionar a falha de segurança existente.


Observação
O pré-requisito para a instalação desse patch é a utilização do Exchange version 9.2.3.2072 mais recente. A instalação desse patch em versões mais antigas do Exchange pode causar falha de funcionamento ou danificar o produto. (A funcionalidade do produto somente pode ser restaurada com uma instalação de reparo)

Para verificar sua versão do Exchange, inicie o AntiVir Exchange Management Console e abra o menu “AntiVir Monitor”. Abra as propriedades do servidor na janela seguinte para verificar as informações da versão.



Para instalar o patch, faça o seguinte:

  1. Pare os serviços do “AntiVir” Exchange (serviço de controle e normal)

    Observação
    Enquanto os serviços estiverem parados, os e-mails poderão passar sem verificação.


  2. Salve e descompacte o arquivo zip em "AntiVir-InstallDir"\Bin\Oit e substitua o arquivo existente

    Baixar Oracle OIT 8.3.7 Patch Januar 2013.zip


  3. Reinicie novamente os serviços anteriores do “AntiVir” Exchange

Clientes do Avira Small Business Security Suite e Avira Business Security Suite


Para resolver a falha de segurança, basta seguir as etapas mencionadas acima. Não é necessário reinstalar todo o produto. Seguindo as etapas acima, apenas será atualizada a instalação do pacote dentro do Avira Exchange Security.


Observação
A reinstalação do pacote completo do Avira Small Business Security ou do Avira Business Security não resolve a falha de segurança existente. Ainda é necessária a subsequente instalação do patch.



Para obter mais informações técnicas, visite as seguintes URLs:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0393
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0418

Produtos afetados

  • Avira Exchange Security [Windows]
  • Data de criação : quarta-feira, 27 de fevereiro de 2013
  • Última atualização: sexta-feira, 25 de outubro de 2013
  • Classifique este artigo
Isto lhe ajudou?