AV10 : WebGuard ne fonctionne plus après une installation de réparation

Si vous avez installé Avira AntiVir Personal et l’avez mis à niveau au Service Pack 2, y compris la barre d’outils Avira, il se peut que vous ayez des problèmes avec WebGuard si vous effectuez ensuite une installation de réparation avec « l’ancien » fichier d’installation disponible dans la section de téléchargement.

Après le redémarrage, vous verrez encore la barre d’outils installée, mais vous constaterez que WebGuard ne fonctionne plus :

Barre d’outils – Erreur WebGuard - Avira n’est pas disponible

Jusqu’à ce que nous mettions à disposition un nouveau fichier d’installation comprenant le Service Pack 2, vous pouvez résoudre aisément le problème par le biais d’une installation de modification qui réinstalle le composant WebGuard.

Installation de modification :

  1. Cliquez maintenant sur "Avira AntiVir Personal - Free Antivirus", puis sélectionnez Modifier :

    Avira AntiVir Personal – Désinstaller ou modifier un programme
  2. La fenêtre du programme de maintenance s’affiche à l’écran. Laissez la sélection sur "Modifier", puis cliquez sur Suivant.

    Avira AntiVir Personal – Fenêtre de bienvenue - Modifier
  3. Assurez-vous que toutes les cases face aux différents composants, y compris WebGuard, sont cochées, puis cliquez sur Suivant.

    Avira AntiVir Personal – Installer des composants
  4. Dans la fenêtre suivante, vous pouvez terminer l’installation de modification en cliquant sur Terminer.

Redémarrez l’ordinateur, puis vérifiez à nouveau l’état de la barre d’outils Avira.

Produits concernés

  • Avira AntiVir Personal - Free Antivirus [Windows]
  • Créé le : lundi 27 juin 2011
  • Dernière MAJ: vendredi 8 juin 2012
  • Evaluer l’article
Ceci vous a-t-il été utile ?