Mensaje deslizante: "Esta versión ya no es compatible" o "Esta versión está obsoleta"

Si observa el mensaje deslizante "Esta versión ya no es compatible" significa que está utilizando un producto de Avira cuya versión está obsoleta (AntiVir de la versión 8 ó 9) y ya se ha dejado de fabricar.

En este caso, le recomendamos encarecidamente que actualice su producto a la versión más reciente de Avira 2012; de lo contrario, estará poniendo en riesgo su ordenador.

Si observa el mensaje "Esta versión está obsoleta" significa que está utilizando la versión 10 de AntiVir y que puede seguir utilizándola. No obstante, y dado que esta versión dejará de fabricarse próximamente y que no podrá disponer de las tecnologías de detección más recientes, le recomendamos igualmente que actualice su producto a la última versión de Avira 2012.

En el Ciclo de vida de los productos de Avira actual podrá consultar qué productos (y sistemas operativos) dejarán de fabricarse próximamente.

En el Archivo del ciclo de vida de los productos de Avira encontrará los productos (y sistemas operativos) que ya han dejado de fabricarse.

Productos afectados

  • Avira AntiVir Premium [Windows]
  • Avira AntiVir Professional [Windows]
  • Avira AntiVir Personal - Free Antivirus [Windows]
  • Avira Premium Security Suite [Windows]
  • Creado : martes, 7 de febrero de 2012
  • Última actualización: jueves, 20 de septiembre de 2012
  • Evaluar artículo
¿Le ha sido útil?