Avira ha fijado otra vez un nuevo agujero de seguridad “Oracle Outside In” en Avira AntiVir Exchange 9.2

Oracle ha cerrado recientemente nuevos agujeros de seguridad en su biblioteca “Oracle Outside In”. Los cambios afectan a Avira AntiVir Exchange 9.2 ya que este producto también utiliza la misma biblioteca. Avira ya ha solucionado este problema y proporciona al respecto un nuevo parche. Para cerrar este agujero de seguridad, recomendamos instalar este parche lo antes posible.


Nota
El requisito previo para la instalación de este parche es ejecutar la Exchange version 9.2.3.2072 más reciente. La instalación de este parche en versiones Exchange anteriores puede derivar en un funcionamiento incorrecto o destruir el producto. (La funcionalidad del producto solo puede restaurarse mediante una instalación de reparación)

Para comprobar su versión Exchange, inicie la AntiVir Exchange Management Console y abra el menú “AntiVir Monitor”. Abra las propiedades del servidor en la siguiente ventana para comprobar la información de la versión.



Para instalar el parche, proceda del modo siguiente:

  1. Detenga los servicios “AntiVir” Exchange (servicio de control y servicio normal)

    Nota
    Mientras los servicios permanezcan detenidos, los correos entrarán como no verificados.


  2. Guarde y descomprima el archivo zip en "AntiVir-InstallDir"\Bin\Oit y sobreescriba el archivo existente

    Descargue Oracle OIT 8.3.7 Patch Januar 2013.zip


  3. Reinicie de nuevo los servicios “AntiVir” Exchange anteriores

Clientes de Avira Small Business Security Suite y Avira Business Security Suite


Para cerrar el agujero de seguridad basta con seguir los pasos citados con anterioridad. No es necesario reinstalar todo el producto. Al seguir los pasos indicados arriba, solo se actualizará la instalación del paquete incluido en Avira Exchange Security.


Nota
La reinstalación de todo el paquete de Avira Small Business Security o Avira Business Security no fijará el agujero de seguridad actual. En este caso, será necesario realizar una instalación posterior del parche.



Para más información técnica, véanse las siguientes URL:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0393
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0418

Productos afectados

  • Avira Exchange Security [Windows]
  • Creado : miércoles 27 de febrero de 2013
  • Última actualización: viernes 25 de octubre de 2013
  • Evaluar artículo
¿Le ha sido útil?