AV10: WebGuard funktioniert nicht mehr nach einer Reparaturinstallation

Wenn Sie Avira AntiVir Personal installiert haben und ein Upgrade auf Service Pack 2 machen, die die Avira-Toolbar einschließt, bekommen Sie möglicherweise Probleme mit WebGuard falls Sie danach eine Reparaturinstallation mit der "alten" Installationsdatei durchführen, die im Downloadbereich verfügbar ist.

Nach dem Neustart wird die Toolbar noch als installiert angezeigt, aber Sie werden feststellen, dass WebGuard nicht mehr funktioniert:

Avira Toolbar - WebGuard Error - Avira steht nicht zur Verfügung

Bis wir eine neue Setup-Datei zur Verfügung stellen, die Service Pack 2 enthält, können Sie dieses Problem ganz einfach lösen, indem Sie eine Änderungsinstallation durchführen, welche die WebGuard-Komponente neu installiert.

Änderungsinstallation:

  1. Klicken Sie „Avira AntiVir Personal – Free Antivirus“ an und wählen Sie Ändern:

    Avira AntiVir Personal - Programm deinstallieren oder ändern
  2. Das Fenster des Verwaltungsprogramms wird geöffnet. Belassen Sie die Auswahl bei "Programm ändern" und klicken Sie auf Weiter..

    Avira AntiVir Personal - Willkommen Fenster - Programm ändern
  3. Vergewissern Sie sich, dass alle Häkchen an den verschiedenen Komponenten, einschließlich WebGuard, gesetzt sind und klicken Sie dann auf Weiter.

    Avira AntiVir Personal - Komponenten installieren
  4. Im nächsten Fenster können Sie die Änderungsinstallation abschließen, indem Sie auf Fertig stellen klicken.

Starten Sie den Computer neu und überprüfen Sie anschließend den Status in der Avira Toolbar erneut.

Betroffene Produkte

  • Avira AntiVir Personal - Free Antivirus, Version 10 [Windows]
  • Erstellt : Montag, 27. Juni 2011
  • Zuletzt aktualisiert: Freitag, 8. Juni 2012
  • Diesen Artikel bewerten
War das hilfreich?